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In the beginning, we would like to convey our thanks and appreciation to all company staff for their efforts,
perseverance, dedication, and team spirit. The company would not have achieved what it has achieved now
without all that effort. We would also like to register our gratitude and sincere pride to the team of the newsletter
for hosting and for their efforts.

As you all know, companies operating in the aviation and air cargo sectors, are among the most affected by the
fallout of the current crisis. Travel has been banned to curb the covid-19 outbreak has caused airlines to be unable
to transport passengers seamlessly between countries around the world and their airports. This, in turn, caused a
sharp decline in the revenues of airlines and the sectors supporting airports globally. Resulting in a large set of
challenges in the short and long term, where many companies began to reduce salaries and lay off employees.
Unfortunately, some large and medium-sized companies were forced to terminate and dissolve their business as
a result of not being able to run their business, as several young people took advantage of the period of the
lockdown to establish electronic stores, and sell everything that people may need, without stepping out of their
houses. At the push of a button, many people start buying online and trust the performance of these commercial
websites at the lowest costs. This, create great opportunities for young people to establish major courier
companies regionally and globally. And let us learn from all this, that crises create opportunities, and make
everyone always seeks alternatives and solutions to those crises. This is what the company always seeks to
achieve in many aspects. Please accept the utmost respect and appreciation.
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Sheikh Ayman Al Hosni, Chairman of Oman SATS LLC
official visit

Sheikh Ayman, the Chairman of Oman SATS LLC, The CEO of
Oman Airports, honored us with his kind visit. Sheikh Ayman's

visit is considered a regular visit especially after transferring
the eligible shares to Oman Airports.

On 17th Aug, Sheikh Ayman Al-Hosni, met the management
team and checked the operations with them as they
elaborated the best practices in order to add significant value
to the aviation sector with the aim of excellently managing
and further development in Cargo sectors.

Thank you sheik Ayman for the visit and concern as well as the
guidance and advice for the company.

Government Stakeholders Meeting held on 16th
Aug at the Cargo Building

Oman SATS always seeks to attend and hold meetings
internally and externally, especially in light of this
pandemic to strengthen the relationship between
companies and institutions to better serve the industry and
Sultanate of Oman. On August, 16th 2021, Oman SATS LLC
held a meeting with government stakeholder agencies.

It took place at the Cargo building with participants from
Customs/ROP, Ministry of Health, Ministry of Agriculture,
Muscat Municipality, and Be'ah to facilitate cargo processes
and improve efficiencies to serve the industry and the
Sultanate. We highly appreciate all the stakeholders for
their solid support and collaboration.
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First, tell us about yourself?

Salem bin Khamis bin Salem Al Maawali, and |
currently work as an assistant supervisor at Import
section.

What are the obstacles you faced during your
working life?

To be honest, there were many difficulties that | faced.
I may not be able to mention them all here. However,
I always told myself and my colleagues that the staff
must overcome any obstacle in his career with
determination, and will overcome them.

The best example of these difficulties, we worked in
the old cargo building under the scorching sun for long
times, and under temperatures that sometimes
reached 45 degrees Celsius. Everyone was afraid of
the intense heat, and | am proud that | was the only
Omani staff working in that kind of envirnment, and
despite that, we were able to overcome all these
difficult circumstances.

Away from the work atmosphere ... We heard
that you have some freelance work, tell us a little
about its nature?

Indeed, | am a tour guide within the borders of the
Sultanate of Oman only. My trips started from the
northern Khasab, to the southern Salalah. The
beginnings were in 2008 as a driver for delegations
and tourists from different countries of the world. We
used to tour them in the deserts and mountains as
they are the most important elements that the
Sultanate enjoys. The challenges here lie in the
language, and the long time we spent moving
between a state and a governorate far from our
families. But this also does not hide the beauty of this
experience and its good income. We are now in the
process of establishing a specialized tourism
company.

Salim Al-Maawali
Import Operations

How was your start with Oman Air?

Of course, my beginning was as a loading and unloading
porter with Oman Air at the end of 2007. After that,
thankfully, | was gradually promoted as a driver. Then, |
took upon myself to learn the basics of air cargo through
contact with my fellow employees. In short time, | was
promoted to an agent where now | am working as an
assistant supervisor in Import section. having previously
gone through the export section as well.

A final word for your staff colleagues and readers of
the Newsletter?

For all staff, hold on to the will, and determination to
reach the goals you want to achieve. Do not pay
attention to the frustrating talk, and stay away as much
as possible from negative people.
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Tell us about Abdullah Al Buraiki?

I'm Abdullah bin Ali bin Rashid Al Buraiki, from the
state of Saham and working as ‘customs agent’ for
around Four years in Cargo Building in Golden Horizon
advanced business company.

What is the secret of the ever-present smile and
playful laugh of Abdullah Al Buraiki?

Itis a blessing from God above all, | always take things
simply. | love to meet my colleagues and brothers
generously, and | carry with my heart only all love and
respect for everyone. From this point of view, | carry
with my heart all pure good intentions. | always smile
and thank God.

What was your most important work station
until you get to where you are now?

| started in one of the leading institutes of carpentry
and mastered it. | studied in the field of Mechanics
and graduated successfully after that worked in the
Gulf agencies company. Then, | joined several courses
in the field of safety and firefighting.

| signed up for the customs clearance course and |
found out that it was a potential future with an
attractive income. | decided with one of my friends to
establish a customs clearance company. We
continued this partnership with strong collaboration,
determination, and positivity. All that was the secret
to the success of all these works | did. | want to
mention that one of the most important stations that
have impacted my life is the love of cheerleading for
football players

What do you think about the services offered by
Oman SATS and how you rate your satisfaction with
these services?

No, it's obvious to everyone the quality of services
provided by the Oman SATS. That couldn't have
happened without the high efficiency of the staff whom
| greet and appreciate. The new implemented
technologies saved a lot of time and effort and
accordingly the mechanism of cargo delivery becomes
smoother.

Abdullah Al Buraiki

Customs Clearance

By the way, how did this great passion for football
players cheerleading begin with you?

| loved football since | was young, through out playing
and encouraging the local teams in our state. | was
attending all the games that are held and encouraging
the players until | grew a love of cheerleading and |
obviously mastered it. | was associated with the
cheerleading associations then and took efforts learning
the habits of cheerleading from those who introduced
me with this hobby, | am very happy and proud to be part
of the Association of handball and volleyball clubs' fan
here in the Sultanate.l will continue to practice and be
better and at the same time enjoy this wonderful hobby.
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Oman Vision 2040 has garnered wide community
participation. The created Vision committees
consisted of representatives of the Government, the
Council of Oman, the private sector, civil society
organizations (CSOs) and citizens — experts, scholars
and specialists.

Community dialogue was launched with inclusive
participation from the different sectors, actors and
segments of society, representing the

government sector, private sector, CSOs, municipal
councils, academic institutions and agencies, and
other sectors, including the press among others, with
the attendance of groups representing women,
youths, persons with disabilities and students from all
levels, in addition to a range of residents in Oman.

This community participation was present throughout
the stages of Vision development, across the different
governorates of Oman, thus embodying the
consensus between the political leadership and all
segments of the community to create gradual
transformation across the board — transformation
that would maintain and strengthen the stability
enjoyed by Oman and make today's Vision a realistic
path towards attaining the objectives of the future we
aspire to.

ik

Excerpts frgm
Labor law

Article (121):

Any public officer who divulges any of the profession's
secrets which are relayed to him during the
performance of his work shall be punished with fine
not exceeding R.O. 100/- or with imprisonment not
exceeding three months or with one of these
penalties.

Article (122):

Any person who intentionally obstructs to delays any
public officer from exercising his authority or the
discharge of any duty assigned to or imposed upon
him shall be punished with fine not exceeding R.O.
100/- or with imprisonment for a term not exceeding
one month or with both. Such penalty shall be
doubled in case of the repletion of such violation.
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Outlook tips:

Organize your emails into folders :

If you want to streamline your email use, this is the
obvious first step. But it can also be the most daunting,
as well, especially if you have an overflowing inbox.
Still, organizing your emails into a folder system that's
intuitive and easy to navigate makes the most sense —
no more hours spent searching for that old email
among thousands of others. In addition, an easy to
navigate folder system will motivate you to deal with
each email as it arrives instead of perpetually putting it
off until later.

Take advantage of Outlook’s easy email templates :
If you find yourself composing the same kind of
message over and over again, save one of the emails as
a template so that you can quickly reference it in the
future. Go to File > Save As... > Outlook template,
then click on Items > Choose Form... > User Templates
when you're ready to put that pre-saved form to use.

Save important emails, calendar events, and notes
as files on your desktop :

This not only helps to streamline your inbox but also
allows you to access crucial messages and events even
quicker. Simply drag an email, calendar entry, or other
note on to your desktop or into a folder, or click File >
Save As if you'd like to save it in a specific file format.
Then, when you're ready to access it, double click and
it will automatically open in Outlook.

Schedule delivery of an email :

Want to compose a message now but send it later?
Outlook makes it easy. Write your email, then go to
Options > Delay Delivery > Do not deliver before,
then specify the time and date you want it to go out.
Perfect for crafting a few timely responses before you
hop on a plane or go into an afternoon of meetings.

-

Work
Ethics
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Work Ethics Skills :

Employees with a strong work ethic exhibit a particular
set of values and behaviors. These characteristics make
them stand out as highly coveted team members and
praise-worthy employees.

Reliability :

Employees with a strong work ethic are very reliable.
You can expect these individuals to be on time for
shifts and meetings. They meet their deadlines and
offer quality work. A reliable coworker makes an
excellent teammate because they contribute fairly to
projects.

Dedication :

Part of a good work ethic is commitment and dedication
to the job. They know how to focus on tasks without
being distracted. These employees usually work until
they finish their duties. They stay with one company for
long periods of time.

¥
Discipline : :
Discipline is an essential part of showing a good work
ethic. Highly disciplined employees show determination
and commitment to the job. They strive to meet or

exceed expectations and seek opportunities to learn new
skills and improve their performance.

Productivity :

A strong work ethic translates to outstanding
productivity. Productive employees often have a higher
output than their counterparts. They complete projects

- early and do more than the minimum requirements.
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